Apps encountering issues with new filter rollout
Incident Report for Clever
Resolved
We found the root cause of the issue and rolled back the release. After resolving these and a new round of testing, we plan on releasing the new filtering feature on Monday evening!
Posted Feb 02, 2023 - 12:42 PST
Investigating
Districts are experiencing data issues due to app filters. As of now, the impacted applications are unable to edit or change the existing app filter. When doing so, they are receiving an error. This is causing inability of users access to applications. We’re currently investigating the issue and will provide regular status updates.
Posted Feb 02, 2023 - 08:12 PST
This incident affected: Single Sign-On and Apps Dashboard.