Single Sign-On (SSO) errors
Incident Report for Clever
Resolved
We have resolved this issue, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Feb 05, 2021 - 15:28 PST
Monitoring
We’ve addressed the issue, and all services should be operating as normal. We’ll continue to monitor for further errors and notify once the incident is completely resolved.
Posted Feb 05, 2021 - 14:58 PST
Update
Clever has identified the issue is also affecting the Rostering API and some features in the Clever Dashboard used by admins. We’re investigating and are working to resolve the issue as soon as possible.
Posted Feb 05, 2021 - 14:40 PST
Investigating
Single Sign-On (SSO) is experiencing errors for some users. This is resulting in users being unable to view and login to applications from the Clever Portal. We're investigating the issue and will provide regular status updates.
Posted Feb 05, 2021 - 13:58 PST
This incident affected: Single Sign-On, District Administration Dashboard, Apps Dashboard and Rostering API (Data API, Events API).