Skyward Autosync Error
Incident Report for Clever
Resolved
Skyward has resolved this issue, and everything is back to normal. If you are still being impacted by the Skyward Autosync error, be sure to load the Group RMA 5049549 and reach out to your Skyward contact or Skyward support representative for further assistance if needed.
Posted May 16, 2022 - 13:10 PDT
Identified
Skyward has confirmed that they are aware of the Skyward Autosync errors and have made Group RMA 5049549 available to load to correct the issue for those who are impacted. If you are in need of further assistance with loading Group RMA 5049549, please reach out to your Skyward contact or their Support team for further assistance.
Posted May 13, 2022 - 14:08 PDT
Investigating
Some districts with Skyward Autosync are experiencing a sync error. Our engineers are investigating the issue, but we suspect it might be due to a recent upgrade to Skyward version 05.22.02.00.08. As soon as we have more information, we will provide an update.

While our team continues to look into this, we suggest also reaching out to your Skyward contact or their Support team to make them aware of the issue as well.

We apologize for any inconvenience this is causing.
Posted May 13, 2022 - 08:23 PDT
This incident affected: SIS Sync (Skyward).