System Issues Resulting from Amazon S3 Outage
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Sep 14, 2017 - 16:48 PDT
Monitoring
The underlying Amazon outage has been resolved and all affected Clever services are operating normally again. Syncs may be delayed while we process the backlog.
Posted Sep 14, 2017 - 13:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2017 - 11:59 PDT
Investigating
Amazon's Simple Storage Service (S3) is currently experiencing system-wide issues. The following Clever services are affected and currently unavailable:
* New district signups
* Adjusting what data is shared with an app
* Syncing new data with Clever
* Downloading badges

This does not impact data that is currently in Clever and syncing with applications, and is not impacting the ability for students and teachers to log in to their apps via Instant Login.
Posted Sep 14, 2017 - 11:59 PDT