Clever iOS app Badge login issues
Incident Report for Clever
Update
Clever is aware of an issue where users with 7th generation iPads are unable to scan Badges in the Clever iOS app after updating to either iOS 18 or 18.01. We have verified that Badge scanning works with iOS 18.1 beta 2 and anticipate that when 18.1 is released it will address the issue.

If you have upgraded to iOS 18 or 18.01 and are experiencing issues with the Clever app, first uninstall the Clever iOS app and then use a browser, such as Safari, to log in at clever.com/badges.
Posted Oct 07, 2024 - 08:19 PDT
Update
Clever is aware of an issue where users with 7th generation iPads are unable to scan Badges in the Clever iOS app after updating to either iOS 18 or 18.01. Our engineers are currently investigating this issue, and we will provide updates as soon as we have more information.

If you have upgraded to iOS 18 or 18.01 and are experiencing issues with the Clever app, first uninstall the Clever iOS app and then use a browser, such as Safari, to log in at clever.com/badges.
Posted Oct 04, 2024 - 12:20 PDT
Identified
Clever is aware of an issue where users with 7th generation iPads are unable to scan Badges in the Clever iOS app after updating to iOS 18. Our engineers are currently investigating this issue, and we will provide updates as soon as we have more information.

If you have upgraded to iOS 18 and are experiencing issues with the Clever app, first uninstall the Clever iOS app and then use a browser, such as Safari, to log in at clever.com/badges.
Posted Sep 20, 2024 - 14:38 PDT
Investigating
Clever is aware of an issue where users with 7th generation iPads are unable to scan Badges in the Clever iOS app after updating to iOS 18. Our engineers are currently investigating this issue, and we will provide updates as soon as we have more information.

If you have upgraded to iOS 18 and are experiencing issues with the Clever app, we recommend temporarily uninstalling the Clever app and using a browser, such as Safari, to log in to Clever.
Posted Sep 18, 2024 - 16:05 PDT
This incident affects: Single Sign-On.