In-product message visible to inapplicable districts
Incident Report for Clever
Resolved
This in-product message is no longer visible for districts that do not have Clever Passwords. This issue has been resolved and we appreciate your patience!
Posted Sep 24, 2024 - 08:39 PDT
Investigating
An in-product message was created for user profile pages that were meant to show if a user had a Clever Passwords account provisioned by IDM. However, we are noticing the message is visible to districts that don't have Clever Passwords at all.

Our engineers are working to resolve the error and will provide regular status updates! In the meantime, please feel free to ignore that alert.
Posted Sep 24, 2024 - 07:07 PDT
This incident affected: Single Sign-On.