Portal notifications downtime
Incident Report for Clever
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 21:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 12:19 PDT
Investigating
District portal notifications are down. District administrators are unable to create new notifications in the dashboard. Students, teachers, and staff do not see any notifications from districts in their portal. We are investigating the issue.
Posted Apr 27, 2020 - 11:34 PDT
This incident affected: District Administration Dashboard.