Intermittent login and portal errors for users in the Eastern US
Incident Report for Clever
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 15:34 PST
Investigating
Clever logins and the Clever student, teacher, and parent portals are experiencing intermittent errors, specifically for users in the Eastern US, due to an issue with an underlying service provider. We’re working on a mitigation and will share updates.
Posted Dec 07, 2021 - 10:10 PST
This incident affected: Single Sign-On.