Google Login Issues
Incident Report for Clever
Resolved
Google has confirmed the issue affecting Google logins has been fully resolved. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com
Posted 27 days ago. Aug 19, 2019 - 13:33 PDT
Monitoring
We are seeing Google logins gradually restore to normal. We will continue to monitor and post here once Google confirms the issue is fully resolved.
Posted 27 days ago. Aug 19, 2019 - 12:47 PDT
Update
Google has identified the issue and is tracking here: https://status.cloud.google.com/incident/developers-console/19008
Posted 27 days ago. Aug 19, 2019 - 11:49 PDT
Identified
We've identified an error with Google's authentication systems preventing users from signing in to Clever with Google. We are monitoring the status of Google's system and will notify when Google authentication is operating as normal. Clever Badges, backup login codes, and other authentication methods will continue to work normally.
Posted 27 days ago. Aug 19, 2019 - 11:46 PDT
This incident affected: Single Sign-On.