Device camera not opening for Badge logins on Windows

Incident Report for Clever

Resolved

This issue has been resolved. Users should now be able to use Badges to log in on Windows devices. For all other concerns, please reach out to our support team at support.clever.com
Posted Feb 10, 2026 - 12:15 PST

Investigating

Clever is currently investigating an issue where the device camera is not opening when users are attempting to log in to Clever with a Badge on Windows devices. As soon as we have more information, we will provide an update.
Posted Feb 10, 2026 - 09:23 PST
This incident affected: Single Sign-On.