Errors when accessing Apps through Clever Portal on Chromebooks
Incident Report for Clever
Resolved
Google has resolved this issue and is rolling the fix out in stages for impacted customers throughout the day today. For districts using the LTS channel, Super Admins in Google can optionally update to 120.0.6099.313 now to resolve.
Posted May 31, 2024 - 13:42 PDT
Identified
We have identified the error causing users to encounter a SIGSEGV error when access applications through the Clever Portal in Chromebooks. The root cause of the issue is limited to the Google v120 release. Google is aware of the issue and actively working to resolve issue in the coming days. We recommend not upgrading to the newest v120 release at this time until Google has resolved the issue.

As a workaround, you can either roll back to the .310 or .311 of v120 or move to the v124 in the meantime. We will provide status updates as they become available from Google.
Posted May 29, 2024 - 12:38 PDT
This incident affected: Single Sign-On.