Clever Goals is missing recent data in “Classes” view
Incident Report for Clever
Resolved
Data in Clever Goals is now fully up-to-date.
Posted 6 months ago. Mar 13, 2019 - 00:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 13, 2019 - 00:17 PDT
Update
We are continuing to resolve missing data issues in Clever Goals and expect to be fully up-to-date by the beginning of school day tomorrow. We will update again when the issue is fully resolved.
Posted 6 months ago. Mar 12, 2019 - 16:35 PDT
Update
We are continuing to work on a fix for this issue. We are re-sync'ing data over time and expect to be fully up-to-date by the beginning of the school day tomorrow.

We'll continue to provide updates as we work towards a full resolution.
Posted 6 months ago. Mar 12, 2019 - 13:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 12, 2019 - 11:41 PDT
Investigating
The Clever Goals dashboard is experiencing problems displaying this week's and last week's Goals data for students. This is primarily being seen in the Classes view of the Goals dashboard as a teacher, school tech lead, or district admin user. We're investigating the issue now and will provide regular status updates here as we work towards a resolution.
Posted 6 months ago. Mar 12, 2019 - 10:30 PDT