Issues with Badge logins into Chromebooks running the Chrome 71 Beta
Incident Report for Clever
Resolved
Google has implemented a fix that will allow Clever Badges to work on versions >= 71.0.3578.49 and >= 72.0.3605.0. These versions will hopefully be made publicly available in the next few weeks via the regular channels. As before, the stable channel (ChromeOS v70) continues to work with Clever Badges. For more details, please follow this issue here: https://bugs.chromium.org/p/chromium/issues/detail?id=900323
Posted 8 months ago. Nov 14, 2018 - 16:08 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 09, 2018 - 09:20 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 09, 2018 - 09:18 PST
Investigating
Users on the Chrome 71 Beta are having issues logging into Chromebooks with Badges. We are aware of the issue and are communicating with Google to resolve it. In the meantime, we recommend staying on a stable build of Chrome (Chrome 70 or earlier).
Posted 9 months ago. Oct 30, 2018 - 13:47 PDT