WA State Skyward Auto-Syncs delayed as of Sunday (8/18/19)
Incident Report for Clever
Resolved
WSIPC restored full system functionality for Skyward. The data in Clever for WA-Skyward districts will be updated at the district's next regularly scheduled sync.
Posted 28 days ago. Aug 18, 2019 - 19:45 PDT
Identified
Skyward auto-syncs in WA have been delayed since Sunday morning due to a state-wide Skyward outage. We trust that this is WSIPC's top priority to fix and we will continue to monitor the situation. The data in Clever for WA-Skyward districts is current as of Saturday night.
Posted 28 days ago. Aug 18, 2019 - 09:06 PDT
This incident affected: SIS Sync (Skyward).