Elevated error rates for dashboards

Incident Report for Clever

Resolved

From 8:35pm PST - All services are now operating as normal
Posted Jul 28, 2020 - 20:39 PDT

Update

From 8:35pm PST - All services are now operating as normal
Posted Jul 28, 2020 - 20:38 PDT

Monitoring

From 7:53 - We have identified the issue and have implemented a fix
Posted Jul 28, 2020 - 19:56 PDT

Investigating

From: 6:58pm - We're currently investigating elevated error rates in the Events API, App Administrator Dashboard, District Administrator Dashboard and Family Portal
Posted Jul 28, 2020 - 19:31 PDT
This incident affected: Rostering API (Events API) and District Administration Dashboard, Apps Dashboard.