Unable to edit app links
Incident Report for Clever
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 13:16 PST
Monitoring
We have identified the issue and are working on a fix.
Posted Dec 12, 2022 - 12:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 12:10 PST
Investigating
We are experiencing an issue that is preventing teachers from editing and deleting links on Teacher Pages when using a mobile device. Editing and deleting these links should work as expected on desktop. We’re investigating the issue and will provide regular status updates.
Posted Dec 12, 2022 - 06:13 PST
This incident affected: Support.