Elevated login error rates
Incident Report for Clever
Resolved
We observed an issue with an external vendor that impacted connectivity between 5:28 and 5:30 PM PT. The issue has been resolved and the service is operating normally. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 10 days ago. Dec 04, 2018 - 18:18 PST
Monitoring
We experienced a brief period of elevated login error rates. The issue has been mitigated but we're monitoring for any additional error rate spikes.
Posted 10 days ago. Dec 04, 2018 - 17:35 PST
This incident affected: Single Sign-On, District Administration Dashboard, and Goals.