Canvas Login Issues

Incident Report for Clever

Resolved

This incident has been resolved.
Posted May 01, 2026 - 12:09 PDT

Identified

We have identified an error causing Canvas IDP logins to fail (Invalid or Unknown Client Error). We are working on a resolution and will provide an update at that time. We apologize for any inconvenience this may be causing.
Posted May 01, 2026 - 10:48 PDT
This incident affected: Single Sign-On & Portal.