Experiencing issues with accessing to Clever and applications
Incident Report for Clever
Resolved
The issue with the SSO login for Clever and applications has been resolved. We apologize for any inconvenience this may have caused and thank you for your patience while our team worked to investigate and resolve the issue. If you are experiencing any issues or have questions, please contact our support team at support.clever.com.
Posted Nov 29, 2021 - 10:28 PST
Monitoring
Our teams have applied a fix to the issue and we are currently monitoring the situation. We will provide more status updates as soon as they are available. Thank you for your continued patience while we work on resolving this issue.
Posted Nov 29, 2021 - 07:33 PST
Investigating
We are currently experiencing an issue where some districts are unable to log into Clever and/or access their applications. Our team is currently investigating the issue and will provide status updates as soon as possible. We apologize for any inconvenience this is causing.
Posted Nov 29, 2021 - 06:31 PST
This incident affected: Single Sign-On and Apps Dashboard.