Skyward Selenium Sync Error

Incident Report for Clever

Resolved

This incident has been resolved
Posted Oct 09, 2025 - 11:57 PDT

Monitoring

We have pushed out a fix and are monitoring the issue. If you are still seeing a sync error with your Skyward Selenium, it could be related to MFA and we recommend looking at this article from our Help Center to see if making this adjustment in your Skyward settings resolves the error: https://support.clever.com/s/articles/000001676?language=en_US
Posted Sep 24, 2025 - 11:14 PDT

Investigating

There is a sync issue for districts on the Skyward Selenium sync that is preventing syncs from being completed. At this time we are investigating the issue and will provide regular status updates. We apologize for the inconvenience this may cause.
Posted Sep 24, 2025 - 10:34 PDT
This incident affected: SIS Sync (Skyward).