Sync Error with Districts Utilizing Aeries API

Incident Report for Clever

Resolved

The sync issue with some Aeries API syncs has been resolved. We thank you for your patience.
Posted Aug 13, 2026 - 14:38 PDT

Investigating

We’re aware of an issue currently affecting some Aeries API syncs and are actively investigating on our end. We will post more information as soon as possible. We apologize for any inconvenience this may be causing.
Posted Aug 13, 2026 - 09:23 PDT
This incident affected: Data Sources (Aeries).