Logins into Chromebook Devices
Incident Report for Clever
Resolved
Chrome has released a fix for Chromebook logins failing with installed PWAs. To resolve this, please update Chromebooks to the latest ChromeOS.
Posted Nov 04, 2022 - 12:32 PDT
Update
Chromebook logins are failing under ChromeOS versions 101-106 with any installed PWA. To mitigate this until Chrome provides a fix, removing all installed PWA Extensions or updating settings to not delete user data between logins should resolve login issues.
Posted Oct 27, 2022 - 14:05 PDT
Identified
Chromebook logins are failing under ChromeOS versions 101-106 with the installed extension Zoom PWA. To mitigate this until Zoom or Chrome provides a fix, removing the Zoom PWA Extension or updating settings to not delete user data between logins should resolve login issues.
Posted Oct 25, 2022 - 10:31 PDT
Update
Chromebook logins are failing under ChromeOS versions 101-106 with installed extensions including the Zoom PWA. To mitigate this until a fix is forthcoming, removing the Zoom PWA Extension or rolling ChromeOS back to v100 may resolve login issues.
Posted Oct 21, 2022 - 16:51 PDT
Investigating
Clever is currently investigating reports of logins failing for some users into Chromebook devices. We will provide regular updates as we troubleshoot further.
Posted Oct 19, 2022 - 14:55 PDT
This incident affected: Single Sign-On.