Logins to Chromebook (Chrome OS) devices not working
Incident Report for Clever
Resolved
Google has released a fix that has restored logins on Chromebook (Chrome OS) devices.
Posted Dec 13, 2022 - 16:15 PST
Update
Google is currently releasing a fix that should restore logins on Chromebook (Chrome OS) devices.
Posted Dec 13, 2022 - 13:47 PST
Monitoring
Clever has identified a Google incident affecting all logins to Chromebook (Chrome OS) devices. We are monitoring the situation and will provide updates as they become available.
Posted Dec 13, 2022 - 12:07 PST
Investigating
We are currently investigating an issue with some districts reporting that Badges into Chromebooks are not working. We will provide updates as soon we can.
Posted Dec 13, 2022 - 11:22 PST
This incident affected: Single Sign-On.