District Sync Failures
Incident Report for Clever
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 09:33 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 06:36 PST
Monitoring
Monitoring - All district syncs running between 3:50AM PST and 6:00AM PST this morning failed. We have since identified the issue, applied the fix, restarted all failed syncs, and are currently monitoring. New sync completions may be delayed up to an hour as we process the backlog.
Posted Feb 24, 2021 - 06:33 PST
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight).