Clever Chromebook Login issues reported on Chrome OS 72
Incident Report for Clever
Resolved
We are marking this issue as resolved and have confirmed that Chromebook logins using recommended login pathways are fully functional. If your district is still having issues with Chromebook logins please see our notes on recommended login pathways here: https://support.clever.com/hc/en-us/articles/360024681032 or contact Clever Support through our Help Center: support.clever.com.
Posted 6 months ago. Mar 12, 2019 - 17:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Mar 08, 2019 - 09:14 PST
Identified
We have isolated this issue to users logging into their Chromebooks with Clever using their Google credentials. Badge logins are not impacted. At this time, we recommend updating to Chrome OS 72 due to known security vulnerabilities in 71. On OS 72, Clever users can avoid this error following the flow here: https://support.clever.com/hc/en-us/articles/360024681032 Thank you for your patience!
Posted 6 months ago. Mar 07, 2019 - 12:34 PST
Investigating
We've received reports that Clever logins into Chromebook devices are resulting in errors for some users on Chrome OS 72. We’re working with Google to investigate the issue and will provide updates as we learn more. In the meantime, we would recommend keeping your Chromebooks on Chrome OS 71 or below until we're able to find a resolution.
Posted 6 months ago. Mar 06, 2019 - 14:32 PST
This incident affected: Single Sign-On.