Elevated Portal Login Error Rate
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 3 months ago. Jan 31, 2019 - 16:53 PST
Monitoring
We have detected elevated error rates between 12:31 PM PT and 12:33 PM PT. Our systems have self-recovered and we should be operating normally. We are currently monitoring and notify once the incident is completely resolved.
Posted 3 months ago. Jan 31, 2019 - 13:33 PST
This incident affected: Single Sign-On.