Some district syncs on hold due to 100% deletion of school admins
Incident Report for Clever
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 25, 2019 - 17:37 PDT
Monitoring
We've identified and resolved the issue. Syncs are operational and running. There were no unintended deletions.
Posted about 2 months ago. Mar 25, 2019 - 12:29 PDT
Investigating
Some districts' data syncs are currently on hold due to 100% of school admins being deleted. Our engineers are investigating the issue now and will re-sync all affected districts. Thank you for your patience.
Posted about 2 months ago. Mar 25, 2019 - 07:17 PDT
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight).