Clever Dashboard Search Bar Loading Issues
Incident Report for Clever
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 08:03 PDT
Monitoring
We’ve addressed the issue, and the Clever Dashboard should be operating as normal. We’ll continue to monitor for further issues, and notify once the incident is completely resolved.
Posted Sep 06, 2022 - 16:12 PDT
Identified
Clever is continuing to experience slow loading times in the search bar in the Clever Dashboard, as well as delayed syncs from Clever to connected learning applications. We have identified the issue, and are actively working on a resolution. We will provide an update once the incident is resolved.
Posted Sep 06, 2022 - 14:53 PDT
Investigating
Clever is experiencing slow loading times and failed loading in the search bar in the Clever Dashboard. We've identified the issue, and are actively working on a resolution. We will provide an update once the incident is resolved. In the meantime, you can view data in Clever using the Data Browser: https://schools.clever.com/data-browser
Posted Sep 06, 2022 - 12:49 PDT
This incident affected: District Administration Dashboard.