Clever Single Sign-On Downtime
Incident Report for Clever
Resolved
We have been able to reproduce the issue and have put fixes in place to prevent it from happening again. Single Sign-On should be operational. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted about 1 month ago. Nov 09, 2018 - 22:15 PST
Update
Our team has made progress on identifying the underlying cause of this issue and has put additional safeguards in place. We are continuing to investigate and monitor, and will post updates as we have them.
Posted about 1 month ago. Nov 09, 2018 - 12:42 PST
Update
[Removed duplicate update]
Posted about 1 month ago. Nov 09, 2018 - 08:12 PST
Update
[Removed duplicate update]
Posted about 1 month ago. Nov 09, 2018 - 08:12 PST
Update
[Removed duplicate update]
Posted about 1 month ago. Nov 09, 2018 - 08:12 PST
Update
[Removed duplicate update]
Posted about 1 month ago. Nov 09, 2018 - 08:13 PST
Update
We were able to identify and address load-related issues with our session store, causing some logins and portal loads to fail. Users should be able to log in now. We will continue to closely monitor.
Posted about 1 month ago. Nov 09, 2018 - 09:12 PST
Monitoring
We were able to identify and address load-related issues with our session store, causing some logins and portal loads to fail. Users should be able to log in now. We will continue to closely monitor.
Posted about 1 month ago. Nov 09, 2018 - 09:06 PST
Investigating
Users are unable to log into the Clever Portal at this time. We are investigating the problem and will post an update shortly.
Posted about 1 month ago. Nov 09, 2018 - 08:11 PST
This incident affected: Single Sign-On.