Instant Login Issue
Incident Report for Clever
Resolved
We have resolved the issue with Instant Logins. Thank you for your patience and we apologize for any inconvenience this may have caused. If you have any questions or concerns, please contact Clever Support through our Help Center: support.clever.com
Posted Nov 12, 2021 - 05:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 05:43 PST
Investigating
We are currently experiencing an issue with Instant Logins and our teams are actively working on resolving the issue. The errors are for users logging in from the Eastern US. We apologize for this inconvenience and are continuing to investigate and mitigate the issue.

Thank you
Posted Nov 12, 2021 - 04:48 PST
This incident affected: Single Sign-On.