District Admin "Access Portal as" Error
Incident Report for Clever
Resolved
We have resolved this issue, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Sep 09, 2024 - 16:12 PDT
Monitoring
Clever is experiencing an issue with District Admins needing to access portal as a user within Clever resulting in an "Uh-Oh: Invalid request - 'redirect_uri' is not valid" error.

We have addressed the issue and the product should be operating as normal. We will continue to monitor for further errors and notify once the incident is completely resolved. If you see any additional issues related to this, please contact Clever Support through our Help Center: support.clever.com.
Posted Sep 09, 2024 - 13:28 PDT
This incident affected: District Administration Dashboard.