SSO partially down for a few minutes
Incident Report for Clever
Resolved
This issue is now resolved and Clever SSO has been functioning without errors since 8:23am Pacific. We have determined that the outage was caused by a Distributed Denial of Service Attack. We have put in place some immediate defenses, and will be adding more in the next few days.
Posted Jun 11, 2018 - 10:42 PDT
Monitoring
Errors have fully subsided, and Clever SSO should be operating as normal. We’ll continue to monitor for further errors and notify once the incident is completely resolved.
Posted Jun 11, 2018 - 07:22 PDT
Investigating
Clever experienced elevated SSO errors this morning from 6:39am to 7am Pacific. Most errors have subsided, though a small number remains. We are investigating and working on fully addressing.
Posted Jun 11, 2018 - 07:13 PDT
This incident affected: Single Sign-On.