Badges into Windows devices

Incident Report for Clever

Resolved

We have resolved this issue, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Jan 05, 2023 - 16:08 PST

Monitoring

We’ve addressed the issue and Badge logins to Windows devices should be operating as normal. We’ll continue to monitor for further errors and notify once the incident is completely resolved.
Posted Jan 05, 2023 - 15:07 PST

Investigating

Clever is investigating reports of problems logging into Windows devices using Badges. We're looking into the issue and will provide regular status updates.
Posted Jan 05, 2023 - 14:23 PST
This incident affected: Single Sign-On.