Issue with CSV File for Staff
Incident Report for Clever
Resolved
Our team has resolved the issue. Staff.csv files have been restored and sync holds resolved. You can review your staff users by navigating to the Clever Dashboard > Support Tools > Data Browser and reviewing the Staff tab. Please contact Clever Support at support.clever.com if you notice any lingering issues.
Posted Dec 09, 2021 - 17:27 PST
Monitoring
Our team has identified the issue and restored the staff.csv file for the majority of impacted districts. Any sync holds triggered by this issue should also now be resolved.

You can review your staff users by navigating to the Clever Dashboard > Support Tools > Data Browser and reviewing the Staff tab. Please contact Clever Support at support.clever.com if you notice any lingering issues.
Posted Dec 09, 2021 - 15:35 PST
Identified
Clever has identified the issue and is currently working on a solution that will fix the sync hold and not require any action from the district. But if a district is looking to immediately resolve the sync hold, this can be achieved by re-uploading their manually uploaded staff.csv file via the Sync page->Staff tab->Manual Upload section. Please note that at this time, the existing staff.csv file will not be accessible to download from the Clever Dashboard.

We thank you for your continued patience and if you have any questions about how to re-upload the staff.csv file, please reach out to Clever Support at support.clever.com. Thank you!
Posted Dec 07, 2021 - 14:02 PST
Investigating
Clever is currently experiencing an issue with our sync process for the staff.csv file. This is causing staff to be deleted from Clever which triggers a hold on districts' syncs. We're investigating the issue and will provide regular status updates.

We apologize for any inconvenience this is causing and will provide status updates as soon as they are available.
Posted Dec 07, 2021 - 06:42 PST
This incident affected: SIS Sync (SFTP / Other).