Twilio experiencing an issue with Outbound SMS
Incident Report for Clever
Resolved
Twilio has resolved this issue for Clever, and everything is back to normal.
Posted Mar 26, 2024 - 07:56 PDT
Investigating
Twilio, a service that works with Clever, is experiencing an issue with outbound SMS for users. This is preventing users from being able to receive text messages when needing to authenticate using Multi-Factor Authentication (MFA) into Clever. We are monitoring the issue and will provide status updates as they become available from Twilio. For more information on the issue, visit https://status.twilio.com/.
Posted Mar 26, 2024 - 06:04 PDT
This incident affected: Single Sign-On.