Delayed processing of admins into Clever

Incident Report for Clever

Resolved

This incident has been resolved.
Posted Feb 20, 2019 - 02:13 PST

Update

All delayed admin syncs into Clever have been processed, and current admin syncs are being processed normally.
Posted Feb 20, 2019 - 02:12 PST

Monitoring

We are continuing to work through a backlog of admins syncs into Clever. We’re sorry for the delays and will notify when admins syncs are operating as normal. Thank you for your patience!
Posted Feb 19, 2019 - 17:53 PST

Identified

We experienced a higher than normal volume of admins syncs into Clever this morning which has resulted in delays in processing admins into Clever. We are working on a resolution. Syncs of other file types are continuing to process as normal. We’re sorry for the delays and will notify when admins syncs are operating as normal. Thank you for your patience!
Posted Feb 19, 2019 - 12:07 PST
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight).