Syncs delayed
Incident Report for Clever
Resolved
We've completed our fix for the sync error. Syncs will be delayed for several hours but are processing normally
Posted Apr 17, 2018 - 09:18 PDT
Monitoring
Sync error has been identified and mitigated. Our team will continue to monitor and ensure that all syncs are completed successfully.
Posted Apr 17, 2018 - 07:54 PDT
Identified
Syncs are delayed, we have identified the issue and are currently addressing the error. We expect to see syncs resume shortly.
Posted Apr 17, 2018 - 07:41 PDT