Data processing into Clever and to application partner APIs delayed

Incident Report for Clever

Resolved

This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Aug 07, 2023 - 21:33 PDT

Monitoring

We have rolled out a fix for this issue and are monitoring to ensure processing catches up and proceeds as normal.
Posted Aug 07, 2023 - 20:23 PDT

Investigating

We’re currently experiencing delays in data processing into Clever and to application partner APIs. We're investigating the cause for this delay now. We’re sorry for the delay and will notify when data processing is operating as normal. Thank you for your patience!
Posted Aug 07, 2023 - 18:18 PDT
This incident affected: Rostering API (Data API, Events API), SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight), and Add-ons (Clever IDM, Google Classroom).