Skyward API Sync Error
Incident Report for Clever
Resolved
Clever has resolved the issue with Skyward API syncs producing an error. Districts experiencing this error can re-sync now or expect it to resolve on their next scheduled sync.
Posted Dec 06, 2022 - 15:45 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 12:59 PST
Investigating
Clever is experiencing an issue with Skyward API syncs producing a sync error. This is preventing some districts from syncing new data to Clever. We’re investigating the issue and will provide regular status updates
Posted Dec 06, 2022 - 12:56 PST
This incident affected: SIS Sync (Skyward).