Clever Portal and Dashboard loading errors
Incident Report for Clever
Resolved
Data has been fully restored for all effected syncs.
Posted Jun 14, 2021 - 22:03 PDT
Monitoring
A fix has been implemented and the Clever Portal, District Dashboard, and Application Dashboard are functioning as expected.

Our team also identified that some District Syncs were effected. Data is being restored for the effected syncs. District and Application Dashboard administrators may see partial data until this restoration is completed.
Posted Jun 14, 2021 - 14:51 PDT
Identified
The issue has been identified and our team is working to implement a fix. We will continue to provide regular status updates.
Posted Jun 14, 2021 - 14:05 PDT
Investigating
Clever is experiencing loading issues in the Clever Portal, District Dashboard, and Application Dashboard. This is preventing users from accessing applications via the Clever Portal and for administrators viewing user profiles in the Dashboard. We're investigating the issue and will provide regular status updates.
Posted Jun 14, 2021 - 13:17 PDT
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight) and Single Sign-On, District Administration Dashboard, Apps Dashboard.