Instant Login, Dashboards, and APIs Experiencing Downtime
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 7 months ago. Mar 06, 2018 - 12:08 PST
Monitoring
We’ve addressed the issue, and Clever logins, the Portal, Dashboards, and APIs should be operating as normal. We’ll continue to monitor for further errors and notify once the incident is completely resolved.
Posted 7 months ago. Mar 06, 2018 - 11:49 PST
Identified
We’ve identified the error causing Clever logins, the Portal, Dashboards, and APIs to experience downtime and are working on a resolution. We’re sorry for the the inconvenience and will notify when everything is operating as normal. Thank you for your patience!
Posted 7 months ago. Mar 06, 2018 - 11:06 PST
Investigating
Instant Login, Dashboards, and APIs are experiencing downtime for all users. This is preventing users from logging into their portals or dashboards and from using the API. We’re investigating the issue and will provide status updates.
Posted 7 months ago. Mar 06, 2018 - 10:54 PST