404 Error

Incident Report for Clever

Resolved

This incident has been resolved.
Posted Jun 23, 2023 - 12:27 PDT

Update

We are investigating an issue that is causing login failures to some applications. We will continue to work on this and provide updates when we know more!
Posted Jun 23, 2023 - 09:22 PDT

Update

We’re still investigating the issue but will be sure to provide regular status updates.
Posted Jun 23, 2023 - 08:12 PDT

Investigating

Clever is actively investigating reports of 404 on Clever’s OIDC discovery endpoint impacting some logins. We’re investigating the issue and will provide regular status updates.
Posted Jun 23, 2023 - 07:28 PDT
This incident affected: Single Sign-On.