Delayed District-Application Syncs
Incident Report for Clever
Resolved
Between 11PM and 3AM PDT issues with Clever’s infrastructure provider caused delays in district-application syncs. As a result, districts may have received duplicated sync report emails. The issue has been resolved, and sync processing is operating normally.
Posted 4 months ago. Mar 28, 2019 - 05:44 PDT
Monitoring
Our infrastructure provider is recovering and district data syncs are now completing.
Posted 4 months ago. Mar 28, 2019 - 02:22 PDT
Investigating
Clever is experiencing issues with an infrastructure provider which is causing delays in district-application syncs. As a result, districts may have received duplicated sync report emails. We are working with the infrastructure provider to mitigate the issue and will provide updates.
Posted 4 months ago. Mar 28, 2019 - 00:40 PDT
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight) and Rostering API (Data API, Events API).