Side-loaded Email Files not processing into Clever
Incident Report for Clever
Resolved
We have resolved the issue with the side-loaded email files not processing into Clever, and everything is back to normal. If you were impacted by this issue, you will need to re-upload your student and/or teacher email files on the Clever Dashboard > Sync > Upload page for these files to process successfully.

If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Aug 03, 2022 - 12:07 PDT
Investigating
We are currently experiencing an issue with side-loaded email files not processing into Clever. We are investigating the issue and will provide regular status updates.
Posted Aug 03, 2022 - 08:17 PDT
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight).