Clever iOS app login issues
Incident Report for Clever
Resolved
Apple has released iOS 17.4.1 and Badge scanning in the Clever iOS app is back to normal. To resolve this issue for your district, please upgrade to iOS 17.4.1.

If you experience any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Mar 21, 2024 - 14:44 PDT
Update
Our teams have discovered that this issue is known to impact iPad 7th generation and lower when upgrading to iOS 17.4.

If you wish to avoid Clever app users in your district from being impacted, you can delay updating iPad devices to iOS 17.4 at this time. Please review Apple’s notice to make an informed decision on upgrading here: https://support.apple.com/en-us/HT214081?lid=lipyd4ap95wy

If you have upgraded to iOS 17.4 and are experiencing login issues with the Clever app, we recommend uninstalling the Clever app and using a browser, such as Safari, to log into Clever.

We will continue to provide status updates when they become available.
Posted Mar 11, 2024 - 15:01 PDT
Update
Our teams have discovered that this issue is known to affect certain hardware such as 6th and 7th generation iPads though are not limited to these generations of iPads when upgrading to iOS 17.4.

If you wish to avoid Clever app users in your district from being impacted, you can delay updating iPad devices to iOS 17.4 at this time. Please review Apple’s notice to make an informed decision on upgrading here: https://support.apple.com/en-us/HT214081?lid=lipyd4ap95wy

If you have upgraded to iOS 17.4 and are experiencing login issues with the Clever app, we recommend uninstalling the Clever app and using a browser, such as Safari, to log into Clever.

We will continue to provide status updates when they become available.
Posted Mar 08, 2024 - 12:13 PST
Update
Our teams have reproduced the issue and are continuing to investigate the cause and a solution. We will provide updates when they become available.

In the meantime, we recommend that users do not upgrade to iOS 17.4. If you have upgraded to iOS 17.4 and are experiencing issues with the Clever app, we recommend uninstalling the Clever app and using a browser, such as Safari, to log in to Clever.
Posted Mar 07, 2024 - 16:36 PST
Update
Our teams have reproduced the issue and are actively investigating the cause and a solution.

In the meantime, as a precaution, we recommend that users do not upgrade to iOS 17.4. If you have upgraded to iOS 17.4 and are experiencing issues with the Clever app, we recommend either downgrading to iOS 17.3 or uninstalling the Clever app and using a browser, such as Safari, to log in to Clever.
Posted Mar 06, 2024 - 18:56 PST
Investigating
Clever is aware of an issue where some users are unable to scan Badges in the Clever iOS app after updating to iOS 17.4. We are investigating the issue and will provide regular status updates.

In the meantime, as a precaution, we recommend that users do not upgrade to iOS 17.4. If you have upgraded to iOS 17.4 and are experiencing issues with the Clever app, we recommend either downgrading to iOS 17.3 or uninstalling the Clever app and using a browser, such as Safari, to log in to Clever.
Posted Mar 06, 2024 - 17:00 PST
This incident affected: Single Sign-On.