Portal Downtime
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.

January 9 Update: On Monday, January 8th, from 10:10am to 11:15am PT, Clever's databases were temporarily overloaded when security updates for Spectre/Meltdown led to increased resource requirements. This resulted in downtime for the Portal, Dashboards, and APIs for all users.

To prevent this issue in the future, we have allocated more resources to our databases and related services, improved the ability of our databases and services to scale with new performance characteristics, and added additional monitoring to relevant metrics.
Posted 4 months ago. Jan 08, 2018 - 12:08 PST
Monitoring
We’ve addressed the issue, and the Portal, Dashboards, and APIs should be operating as normal. We’ll continue to monitor for further errors and notify once the incident is completely resolved.
Posted 4 months ago. Jan 08, 2018 - 11:27 PST
Update
The Portal, APIs, and Dashboards are experiencing partial downtime for all users. We’re continuing to investigate the issue and will provide status updates.
Posted 4 months ago. Jan 08, 2018 - 11:23 PST
Update
The Portal, APIs, and Dashboards are experiencing downtime for all users. We’re investigating the issue and will provide status updates.
Posted 4 months ago. Jan 08, 2018 - 10:55 PST
Investigating
The Clever Portal is experiencing downtime for all users. We’re investigating the issue and will provide status updates.
Posted 4 months ago. Jan 08, 2018 - 10:37 PST