Counts for Data API v1.1 returning incorrect results
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted 4 months ago. Mar 20, 2019 - 18:46 PDT
Monitoring
The Data API v1.1 was returning incorrect responses for count queries between 7:34 PM PDT, March 19 and 7:48 AM PDT, March 20. These issues have affected a small number of data syncs for districts. The issue was resolved at 7:48 AM PDT, March 20, and the Data API is currently operating normally.

We’re continuing to work with our application partners so the issue is fully resolved before the school day start tomorrow (March 21st).
Posted 4 months ago. Mar 20, 2019 - 16:04 PDT
This incident affected: Rostering API (Data API).