Secure Sync Holds
Incident Report for Clever
Resolved
This issue has been resolved, and everything is back to normal. If you see any additional issues, please contact Clever Support through our Help Center: support.clever.com.
Posted Jul 06, 2018 - 15:01 PDT
Identified
We’ve identified a change that has caused unintentional sync holds for some districts. We’re sorry for the hold notifications and we will provide an update when we are done resolving these holds. Thank you for your patience!
Posted Jul 06, 2018 - 13:46 PDT
This incident affected: SIS Sync (SFTP / Other, Aeries, Infinite Campus, Illuminate, Powerschool, Skyward, SchoolInsight).