Sync Errors Impacting Some Aeries API Syncs

Incident Report for Clever

Monitoring

Aeries API syncs that were previously showing a sync error are now syncing to Clever. We will continue to monitor the situation. If you have questions, please submit a ticket to Clever's Support Team at support.clever.com

Thank you
Posted Aug 14, 2026 - 14:15 PDT

Investigating

We are aware of an issue currently affecting some Aeries API syncs and are actively investigating on our end. We will post more information as soon as possible. We apologize for any inconvenience this may be causing.
Posted Aug 14, 2026 - 10:09 PDT
This incident affects: Data Sources (Aeries).