Slightly Elevated Login Error Rates
Incident Report for Clever
Resolved
We identified and removed faulty hardware from our login infrastructure. Error rates are back to normal and no users were impacted.
Posted 8 months ago. Apr 12, 2018 - 08:08 PDT
Monitoring
Our automated alerts have detected a slight increase in errors in our login systems. Engineers are monitoring and working to return the error rate to normal. No users should be affected.
Posted 8 months ago. Apr 12, 2018 - 07:52 PDT